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Activation 

Upon starting Sharpen projects 2018 professional for the first time, 

you will be prompted to activate the program. Proceed as follows: 

Install Sharpen projects 2018 professional as described by the instal-

lation wizard.  

Input your serial number. For the box version, this can be found on the 

accompanying booklet. If you have chosen to download the program, you 

will have received the serial number by email directly following your pur-

chase.  

 

 

Finally, click on the “Activate” button. The software has now been suc-

cessfully activated! 

Note: Sharpen projects 2018 professional can be installed on up 

to two computers using the same serial number.  

A second serial number is not necessary. When installing the program on 

a second device, simply enter the serial number again and press “Acti-

vate”. 
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Details for activation - MAC 

 

Upon starting Sharpen projects 2018 professional for the first time, you 

will be prompted to activate the program. Proceed as follows: 

Install Sharpen projects 2018 professional as described by the installa-

tion wizard.  

Input your serial number. For the box version, this can be found on the 

accompanying booklet. If you have chosen to download the program, you 

will have received the serial number by email directly following your pur-

chase.  

 

Finally, click on the “Activate” button. The software has now been suc-

cessfully activated! 
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1. Highlights 

Sharpen projects 2018 professional offers many new features. Here is 

an overview of some of the most important program highlights: 

 Smart-Kernel-PSF in the blur adjustment: automatic protection from 

stronger blurriness 

 
 Natural grain engine: free adjustable natural & fractal corn 

 
 Theme-specific prepared presets: optimal preparation of the images in 

specific theme situations e.g. macro-image, soft areas, contours etc.  

 
 Integrated print function: automatic image centralising and scaling ac-

cording to the print medium included 

 

 New effects and functions in selective drawing 

o Red eye correction  

o Soft skin 

o Increase/ decrease contrast  

o Image composing of up to 4 images with level calculation 

methods 

o Create a mask out of a chosen colour in real-time 
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 New comparison windows with magnifier 

 

 

 

 

 Comparison of the blur distribution function in two displays 

 

 Before/after in the blur distribution 
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Before/ after in the blur distribution including the colour displacement in Pro + 

Mode 

  



SHARPEN projects 2018 professional– User manual 

 

9 

 Three different quality modes: 

 

o Balanced (100x100 pixel blur analysis) 

o Pro  (250x250 pixel blur analysis) 

o Pro +  (500x500 pixel blur analysis) 
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 HD colour protection: colour and colour edges are calculated 

specifically so that a clearly better result image is created 

 

 

The colour drawing at the edge of the sign has become more realistic. 
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Other new functions:  

 

 Result image in the clipboard: in the file menu there is a new 

function „image in clipboard“ (shortcut: Ctrg + C) 

 

 Blur correction was made 41% faster 

 
 A new function was created for setting back the interface in 

menu extra 

 
 In image preparation there is a new RAW option for the bril-

liance optimisation of RAW image files. This extra category is 

located in “FX” in the RAW module. 

 
 In RAW module the horizontal correction can now be graphically 

executed over a drawn line in the image 

 
 The importation of long image sequences into batch processing 

as well as into image data browsers was extensively accelerat-

ed 

 
 The mask colours in selective drawing were adapted and are 

now better balanced in their brightness and colour saturation 

 
 The progress bar in the entire program was revised so that there 

is now a more exact distribution of the progress being made 

 
 The file extension that had been added to the file names of 

batch processing can now be switched off 

 
 The RAW-module has 3 new effects: colour denoising, Gauss-

blurr, Aura 
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 In selective drawing the different masks will now include individ-

ual brush parameters with adapted standard values 

  

 In the RAW module a central reference line was added to the 

grid display  

 
 In the RAW module there is in the denoising section now a col-

our denoising at your disposal 

 
 The global softness function in selective drawing adapts itself 

automatically to the image size 

 
 16-Bit and 32-Bit image file formats support now the maximum 

image resolution of 714 Megapixels 

 

 In composing mode of selective drawing there are mirroring 

functions available for the source image  

 
 In settings the automatic storage can be adjusted to be with or 

without image cutting 

 
 The file path in the status bar underneath the image will now be 

reduced, so that all displays can remain visible 
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New camera RAW formats: 

 

 BlackMagic URSA Mini 4k, URSA Mini 4.6k, URSA Mini Pro 

4.6k 

 Canon PowerShot G9 X Mark II, EOS 6D Mark II, 77D, 200D, 

800D, EOS M6 

 FujiFilm X-A3, X-A10 

 GITUP GIT2P 

 Leica TL2 

 Nikon D7500 

 Olympus TG-5 

 OnePlus A5000 

 Panasonic DC-GH5, DC-ZS70 (DC-TZ90/91/92, DC-T93) 

 PARROT Bebop 2, Bebop Drone 

 Pentax KP 

 Sony A9 

 Yi M1 

 YUNEEC CGO3, CGO3P 
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2. Photos Done Quickly 

You can obtain a finished image in just four clicks with Sharpen projects 

2018 professional: 

1. Load images  

 

 

 

 

 

 

 

 

 

You can simply Drag & Drop your images onto the start screen. 

2. Post-Processing Preset Selection 
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3. Click on “set automatically” 

 

 

 

4. Select Image Detail and Save  

 



3. The Start Screen 

 

 
 
The start screen of Sharpen projects 2018 professional is simply 
built. 
 
At the top edge of the screen you will find the main menu as well as a 
tool bar. The tool bar contains the following functions (from left to 
right): 
 

o Image data browser      

 

o Timeline browser      
 

o Upload image      

 

o Open project      
 

o Batch processing                     

 
Image data can be dragged and dropped onto the screen. Then the 
image data is uploaded automatically. 
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4. The Work Area 

 
As soon as an image file was uploaded into the program, the work area 
will open. 
 

 
 
This area is divided into four main sections: 
 

a) Menu and toolbar (top) 
b) Different image suggestions for the photo (left) 
c) Image area (centre) 
d) Denoising and export mode (right) 

 
The areas a), b) and d) can be taken out of the interface and attached 
to a different area or dropped into a different display. 
 
In area a) simply click on the dotted line on the very left of the bar, 
then hold down the mouse button to pull. 
 

 
 
The areas b) and d) can be dragged away from the above areas via 
clicking and holding down the mouse button. 
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To reset the work area to its original state, choose in the menu view 
and then reset screen. 
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5. Menu bar 

5.1 File 

 

 
 

File → Start    

When you are finished with the editing of an image or you want to close the current 

image, simply click on Start (or Ctrg + N) to close. 

 

File → Upload Image…   

To open an image click on upload image (or Ctrg + Shift + O) … to find the 

edited images. 

 

File → Image Data Browser…  

Here you can display all of the images in a folder. With one click on the switch 

“include all subdirectories”, you activate the recursive search for all the image data 

in the specified source folder. 

 

File → History Browser …  

Click here to receive an overview of your projects so that you can choose between 

them. If you want to open an image, just double click on it. 
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File → Save Final Image…   

When you are happy with the image and you want to save it, simply click on save 

final image (or Ctrg + S) ...  

 

File → Open Final Image In External Program    

If you want to edit the current image in a different image editing program, you will 

not have to leave Sharpen projects 2018 professional. Simply click on open 

final image in external program. 

 

File → Create Bracketing Series…    

If you want to have differently exposed photos to create for example a HDR image, 

you can easily create a bracketing series with Sharpen projects 2018 profes-

sional. 

 

 

 

You have the option of creating 3, 5 or 9 differently exposed photos. The more 

exposed photos you create, the more levels of differently exposed photos will be 

produced.  

 

File → Print Final Image …   

Click here if you want to print the current image. The image will be automatically 

centralised and the print medium scaled to size. 
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File → Final Image Into Clipboard….  

The current image will be copied into the clipboard. You can add the image to 

other programs as well. 

 

File → Projects…    

If you have already started a project with Sharpen projects 2018 professional 

and you want to continue to work on the project, open this file by clicking on pro-

jects… 

 

File → (Exit) 

Click on exit (or Ctrg + F4) to close Sharpen projects 2018 professional. 
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5.2 Edit 

 

 
 
Edit → RAW-Processing  

If you want to edit a photo without any complications, click on RAW development 

to change for example colours or to distort the image (see 15. RAW editing). 

 

Edit → Post-Processing  

As soon as you have edited an image or removed the noise, you will find yourself 

in the post-processing mode. 
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5.3 View 

 

 
 
View → EXIF Information Window  

Shows you (if available) all EXIF information of an image file e.g. place, camera 

type, exposure time and time. 

 

View → Histogram  

The histogram shows you compactly the information of exposure distribution 

in a photograph. That way you can quickly identify if a photo is over- or underex-

posed. 

 

View → Full Screen View On/Off  

If you feel like you are being distracted by the task bar, you can simply click on full 

screen view on/off to switch into full screen. 

 

View → Interface-Style.. (dark grey)  

You can change the colour scheme of Sharpen projects 2018 professional by 

clicking on Inteface-Style. The currently used colour scheme will be displayed in 

brackets. 
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View → Font Size …  

You can change the size of the font between small, standard and large. 

 

View → Frame Colour: Grey Card → automatic  

When you click on frame colour: grey card → automatic, the program will take 

the average frame colour of your image and will use it as your frame. 

 

View → Restore Window defaults   

Resets the current window back to its original size. 
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5.4 Extra 

 
 
Extra → Batch Processing… (Ctrg + B)  

The batch processing of SHARPEN projects 2 professional allows the automat-

ic processing of multiple exposure series (see 16. Batch processing). 
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Extra → Image Preparation…  

 

Colour space conversion:  

Here advanced users can decide 

the colour space of an image. 

Since most of the monitors can only 

display the sRGB colour space, 

you should only change the colour 

space when it is absolutely neces-

sary. 

White balance:  

With white balance you can correct 

colour faults that were created for 

example through warm room light-

ing. 

RAW-Options: 

This area controls how RAW image 

files are treated. 

 

 

Extra → Benchmark  

If you want to know how fast your 

PC photos are being denoised, then use Benchmark. The program will render five 

different images in real time and you will receive at the end an evaluation via a five 

star scale. 
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Extra → Settings… (Ctrg + P)  

Here you will find many different types of setting options so that you can adapt 

SHARPEN projects 2018 professional to your own wishes. 

 

 

Program: Program path 

Here you can decide in which folders your projects, individual images and result 

images will be saved. 

 

Program: Language 

Here you can convert Sharpen projects 2018 professional to be in German, 

English or French. 

 

Program: Tooltips 

When you hover for a longer period of time over a specific tool or menu point with 

your mouse, a text will appear explaining the function of that tool. This is called 

Tooltip. Here you can deactivate Tooltip. 
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Program: Progress Bar 

When you use functions of Sharpen projects 2018 professional that require 

more processing capacity, the progress will be displayed with the help of a pro-

gress bar. Here you can adjust, when and if the progress bar should be displayed.  

 

Program: Projects 

With the compression level you decide how much storage space is required for 

your projects or in other words how fast you want your projects to be stored. A 

lower level saves the projects faster, a higher level reduces the amount of storage 

space you have on your hard disc. 

 

Program: Undo 

With the option “save undo levels in projects”, you can save all undo levels within 

the project file. The undo-levels will then be completely reproduced when the file is 

opened. This creates though a significantly larger project file. 

Export 

 

 

External Programs 

Here you can choose in which format Sharpen projects 2018 professional will 

export images to external programs. You can specify as well which programs 

should be used for external image editing. 

Navigate to the file in which the function is installed and select it. 
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Saving formats 

 

 

Jpg 

Jpg or Jpeg is the most common and popular format for most cameras and image 

editing programs. Here you can control the quality as well as optimally compress 

the image. Compressed images with high quality look better, but do require more 

storage space. 

 

Tif 

Here you can choose between different compression methods for your Tif files. 

 

Png 

Png is popular for its graphics and digital visualisation. Here you can choose 

between different compression methods. 
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Automatics 

 

 

Sharpen Quality Settings 

Here you can activate/ deactivate the automatic reset function from quality settings 

to sharpen for example the HD colour protection, a Prime mode or the sharpen 

colour dominance.   

 

Post-Processing 

Post-processing automatically sets the corn engine back to its original settings 

with every newly started project. To use a fixed corn value in batch processing, set 

it in the program and then deactivate this option. 
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Confirmation Promt And Additional Information 

Here you can choose if you want confirmation prompts or additional information to 

be displayed or not. 

 

Automatic Undo-Points 

Creates an automatic Undo-Point before RAW production, sensor correction or 

selective drawing. 

 

Image Preparation 

Displays the image preparation window, when images are exported over a Plug-in 

e.g. Photoshop. 

 

Image Storage 

If you activate this option, then an automatically customised window will be dis-

played in front of the image storage. 

 

Batch Processing/ Image Data Browser 

You can activate the automatic loading of the image data browser, when opened, 

with the last used folder. It is also possible to use instead, the automatic inclusion 

of subfolders in the image data browser with batch processing. Also all the files 

that have been created for batch processing can be added to the original file 

extensions (e.g. jpg, tif…) to avoid overwriting. 

 

Extra → Reset  

Sets the current user interface back to its original state. 
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Extra → Save Undo-Point (Shift + Z)   

If you want to save the current state of your image without saving it to then contin-

ue to work on it, you can simply save the current state of your image as Undo- 

point or via Shift + Z. It is possible for you to then later switch back to this last 

saved image. 

 

Extra → Timeline (Ctrl + T)   

Click on Timeline or (Ctrg + T) to see all saved Undo-Points. 
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5.5 Addons 

 

Addons → Import Addon  

 
With the help of Add-ons you can not only import presets into SHARP-

EN projects 2018 professional, but also integrate new post-

processing modules that could be necessary for a new preset look. 

Currently there are no Add-ons available. 
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5.6 Information 

 

 
 
Information → SHARPEN projects 2018 – Homepage  

Click here to reach the Homepage of SHARPEN projects 2018 professional. 

 

Information → Show Shortcuts...  

Here you find all of the keyboard short cuts in SHARPEN projects 2018 profes-

sional clearly listed. 

 

Information → Supported RAW-Formats…  

A list of all the cameras whose RAW files can be opened in SHARPEN projects 

2018 professional. 

 

Information → Check For Updates …  

Checks online if new versions of the software are available. 

 

Information → About SHARPEN projects 2018 (Shift + F1)  

Information about this version of SHARPEN projects 2018 professional, 3rd 

party software and credits. 
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6. Toolbars 

 
This area of the tool bar divides itself into two separate areas. The left 

tool bar shows the different control functions of the program while the 

right shows the image view functions. 

 

 
 
The functions (from left to right) of this toolbar are: 
 

 Homepage 
 

 Browser history 
 

 Save project 
 

 RAW development 
 

 Post-Processing 

 

 Save finished image 
 

 Print finished image 

 

 Transfers the current image to the selected application of 
the “projects” family 
 

 Open image in external program 
 

 Create exposure series 
 

 Save Undo-Point  
 

 Timeline 
 
    Comparative view 
 

 Histogram 
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The functions of this toolbar (from left to right) are: 
 

 Real Time Processing 

 
When activated, all of the changes that you have made to the preset 

settings will be immediately applied to the image and you will see the 

outcome of your adjustments directly. If this option is deactivated, then 

you will only see the outcome of your adjustments when you click the 

button “calculate afresh”:  

 

 Calculate Afresh 

 

 High-Quality Display 

 
Activate this option to see the preview image in high-resolution. If the 

preview is set at 100%, there will be no difference. If you zoom in on a 

section of the photo however, there is a noticeable difference in quality.    

 

 Border Pixel Display 

 
The border pixel display helps to reveal areas that tend towards maximal 

light and dark values that is to white and black. Dark border pixels are 

depicted by blue and light pixels by orange.  
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Depiction of border pixels in orange and purple tones.   

 

If you would want to brighten this image, you have to be careful of the 

orange border pixels:  

Light surfaces on the car and the walls should not become too white, in 

order to avoid losing detail. In technical terms, these patches are called 

“burned highlights”. The border pixel view helps to find these critical im-

age areas. 

 

 Original view 

 

 Screen size 

 

 Additional functions:  

 

 Cut image data  
 

 Horizontal reflection of the data  
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 Vertical reflection of the data  

 

 Anticlockwise rotation of 90 degrees 

 

 Clockwise rotation of 90 degrees 
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7. Importing Image Material 

 

To load images into the program, you can either drag and drop the imag-

es onto the program or you can, via the switch in the toolbar on the 

Homepage, load the image/ project data over the file menu. 

 

When you drag and drop a folder into the program, then automatically the 

image data browser will open to show you the contents of the folder with 

preview images. 

 

With a double click on the preview image in the image data browser you 

will load the image file automatically. 
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8. Image Optimisation 

 

8.1 Point of Interest   

Activated “Point of Interest” renders the current editing only to a specially 

defined area of the image. The effects will be applied in their full form, 

however only visible in the specified spots, the rest of the image will be 

left unaffected. This effect is intended for very large, high-resolution pho-

tos, for example panorama pictures.  

 

8.2 Adjust Sharpness 

The image focus controls on the right hand side of the screen are divided 

into the following categories: 
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 All Presets 

Select the "All Presets" category to display all of the available presets in 

the below drop-down menu, and to select a fitting option. Click „Set au-

tomatically“ to automatically select the optimal preset. 

 

 

Before and after comparison following automatic processing with the "All 

Presets" category 

 

 Blurring Presets  

Select this category if your 

original image is blurry. The drop 

down list contains a variety of 

sub-categories to specifically 

adjust the shake corrector. Click 

„Set automatically“ to automati-

cally select the optimal shake 

preset. 
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Before and after comparison following automatic processing with the 

„Blurring“ category. 

 

 Haze & Fog    

If haze and fog interfere in 

your original image this 

function is the right choice. 

The drop down list contains 

a variety of sub-categories 

to specifically set the haze 

or fog reduction. Click „Set automatically“ to automatically select the 

optimal haze/ fog preset. 
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Before and after comparison following automatic processing with the 

"Haze & Fog" category 

 

 General Image Sharpness  

If you aren't faced with a 

specific problem like haze & 

fog or shake, you can adjust 

the general image sharp-

ness, the "General Image 

Sharpness" option is the way 

to go.   

Use the options found in the drop down menu to choose the criteria for 

how, and to what degree of intensity, the image should be sharpened.  

Click „Set automatically“ to automatically select the optimal overall 

sharpness preset. 
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Before and after comparison following automatic processing with the 

"General Image Sharpness" category 

 

 Portrait    

 If you are working with a portrait needing a bit of sharpening, select this 

category. Further sharpness presets can be found in the drop down 

menu. Here you can choose the 

sharpness intensity. There is a 

„soft look“, for blurring effects 

and a black & white effect. Click 

„Set automatically“ to automati-

cally select the optimal  portrait 

preset. 
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Before and after comparison following automatic processing with the "Por-

trait" category 

 

 Landscape   

Select this catrgory if your photo is a landscape requiring sharpening. 

Select the intensity of the sharpening in the drop down menu. Additional 

there is also a „soft look“ for blur-

ring effects like in the category 

portrait. Additional effects like an 

HDR look are also available. Click 

„Set automatically“ to automatically 

select the optimal  landscape pre-

set. 

 

Before and after comparison following automatic processing with the 

"Landscape" category 
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 Artwork     

The “Artwork” category offers vari-

ous sharpness, blur and editing 

effects. If your image doesn't fit any 

other category, this is your jackpot! 

Give different settings from the drop 

down menu a try. 

 

 

 

 

 

Before and after comparison following automatic processing with the "Art-

work" category. 
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8.3 Automatic Processing 

The “Set automatically” button automatically modifies the currently load-

ed image.  

 

The automatic processing analyses the existing image material and looks 

for suitable presets based on the selected category. 

The photo will be processed immediately and the automatically adjusted 

result will be instantly displayed. 

 

Automatic sharpness before and after comparison 

 

We recommend to always use the automatic first, and then to modify the 

sharpness settings (see 8.2) as well as the photographic settings (see 

8.5) as desired. 
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8.4 Sharpness Colour Space 

Sharpness colour spaces are a special feature in SHARPEN projects 

2018. This option allows you to specify a colour space for image sharp-

ening processing. 

 

 

o The camera symbol on the left sets the algorithms for the com-

mon colours in the image. 

 

o The eye symbol adjusts the photo to best correspond to the col-

our sensitivity of the human eye. 

 

o The following eight coloured buttons are responsible for increas-

ing the precision of the sharpness processing for a particular 

tone, and thus render a finer focus. 

 

Reduce blurring: 

 

You can choose between 

three different modes. The 

balanced mode is a com-

promise out of calculation 

time and the quality of the blur reduction and therefore offers good and 

fast results. The Pro mode increases the quality and requires three to four 

times more calculation time than the balanced mode. The Pro+ mode 

increases the quality substantially and requires about ten times longer in 

calculation time than the balanced mode. 
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With the correction regulator you choose the strength of the camera 

shake corrections 

 
 

With the second controller you choose the radius of the shake. A high 

value corrects large-scale shakes, which requires though also longer 

calculation time. 

 
 

The higher you set the quality the more detailed blurs will be corrected 

and the more calculation time will be required. 

 
 

The finer details lets you decide if you want the camera shake correction 

focus rather on bigger or smaller areas. The higher the value the more 

focus will be given to the finer details and the longer it will take to calcu-

late. 

 

 
 

The camera shake correction will increase the image noise. To work 

against this increased image noise you can use this control. 

 



SHARPEN projects 2018 professional– User manual 

 

50 

HD colour protection: 

 

If you have objects in your image that differentiate themselves in colour 

particularly strongly from others, you can activate the HD colour protec-

tion. This way you will be able to ensure that this colour and the colour 

boundaries will be calculated extra to create a significantly better image. 

 
 

Underneath the control you will find an additional display of the blur dis-

tribution (PSF) in a before and after comparison. 

 

 

On the left hand side you can see a distribution from the bottom left to the 

top right around the central point. This means that there is a blurriness in 

the direction of the top right. This could have resulted for example 

through a camera shake in the top right direction. 

The image on the right shows the blurriness distribution after the auto-

matic correction. The blurriness in the finished image is significantly less. 
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When you click on blurriness comparison view, a new window will open in 

which you will be able to directly compare the image in a before and after 

format. In the toolbar at the top you can choose different view modes to 

show the focus. 
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8.5 Photographic Settings 

The photographic settings allow additional image adjustments in the 

following areas: 

 

 Mist and fog:  

Reduces the mist 

and fog in an image. 

The further right you 

move the control, the 

higher reduction in 

mist/fog.  

Tip: When you´re 

working with Jpeg 

images, a strong mist reduction will create artefacts that are al-

ready contained in the Jpeg file. 

 Brilliance: The motive brilliance strengthens the depth effect in 

an image. 

 Brightness: Change the brightness of an image to fit your 

wishes. 

 Colour: Control the colour strength from a little bit of colour 

(control left) to a lot of colour (control right). 

 Structure: Change the design of the structure in the image. To 

smoothen the structure, move the control to the left, to strength-

en the structure move the control to the right. 

 

If you have an image with a lot of mist or fog, these settings can be taken 

over by the automatic in the category mist & fog. 
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In the following image the meadow with the flowers is hardly distinguish-

able and even the colour is almost hidden completely away by the mist. 

After the editing in the photographic settings, this meadow is far easier to 

see and the colours come out better as well. 

 

Tip: If you are not happy with the settings, play around with the controls 

until you are happy with the finished product. 

 

 

Before and after comparison of the automatic haze & fog corrector 
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9. Granulation 

Despite the fact that SHARPEN projects 2018 professional has been 

created to sharpen photos and to reduce the noise in an image, it is 

sometimes a good idea to add a bit of noise. This trick can help you cre-

ate a significantly sharper look. You can choose between a natural as 

well as fractal grain.  

 

 
 

 

Natural grain:  

Activates the creation of natural grain. Thereby the different layers of 

photo paper will be simulated and be furnished with realistic irregularities. 

With the above symbols you can choose the form of the natural film corn. 

With both of the controls you can control the ISO strength and the size of 

the grain. 
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 Complete: All brightness values contain natural film grain. 

 Lights: The lights contain natural film grain. 

 Shadow: The shadows contain natural film grain. 

 Lights & Shadows: Both contain natural film grain. 

 

Fractal grain:  

Activates the creation of fractal grain. This effect uses perlin-noise to 

create different levels of grey noise. This creates organic looking back-

grounds, shifting layers and structures with which you could alternatively 

simulate clouds, fire, lava, steam, flowing water or mist. 

With the controls you can set the ISO strength and the quality of the frac-

tal grain. 
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10. Local Adjustments and Selective Drawing 

The highlight tool from SHARPEN projects 2018 professional de-

serves very special attention. Firstly, this tool selectively edits chosen 

areas without complicated masks done by hand, like other photo editing 

programs. SHARPEN projects 2018 professional includes a complete-

ly newly developed intelligent border recognition algorithm, that inde-

pendently identifies borders, lines, differentiations and light differences in 

drawing mode. The boundaries of the area that the mouse skimmed over 

are saved as a mask. These easily and precisely set masks serve as the 

basis for seven important image enhancements: “Shading", “Illuminating”, 

“Intensifying Colour”, “Reduce Colour”, “Strengthen Details” and “Reduce 

Details”. A mask can even be saved as its own image file and used in 

other photo editing programs. 

 

 

 

How it all works is probably easiest to explain with an example. Open the 

selective drawing window (post-processing, finalise - bottom right). Our 

example is a single image file of a typical twilight on the beach. The pic-

ture’s colour details are already well edited. Now we want to slightly 

brighten the rocks without taking away the evening mood; the sky, water 

and beach should not be brightened.  
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1. Select editing objective 

For this case, select “Illuminating”. Make sure that the selected mask 

function is activated and the green checkmark is showing.  

 

2. Activate drawing mode   

3. Activate filling mode   

4. Run the mouse over the contours without clicking. You can de-

cide and correct the brush 

size afterwards 

. 
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5. Now look at the mask display. The object where the borders 

were automatically recognised is now depicted. Click and hold, 

and then trace your mouse along the edges of your chosen ob-

ject until it is completely selected. Attention! In the blink of an 

eye we will see the effect as well as the overlying mask. 

 

6. Once fully selected, blend the mask out by moving the mask in-

tensity control to the left.   

 

 

7. You will now see only the effect, that is brighter rocks - our ob-

jective was “Illuminating”. Now you can adjust the intensity of 

the effect by sliding the control towards the + or -, according to 

your preferred strength. Done: the rocks are brighter while the 

sky, beach and water remain untouched by the editing.  
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8. Click on “Close”. You will be returned to post-processing and 

the selective change will be applied. 

 

 

 

 

9. Every selectively applied effect can be activated and deactivat-

ed with the green checkmarks.  

10. Borders have different intensities in every image. Presets nor-

mally do just fine, but sometimes it is necessary to adjust the 

contour and sharpness settings in order to reach perfect fine-

tuned results. 

 

 

The rocks on the right are significantly brighter after the selective correc-

tion. The sky and sea still have the same tone values as before.  
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11. Have you drawn outside of the lines, despite the border recogni-

tion? You can easily remove it with the eraser . If you only 

want to remove a small section, use the eraser with limitation. 

When set to 50%, you can only remove 50% of the mask, re-

gardless of how much you erase. The limited drawing mode 

works in the same way, and only draws at a certain opacity.  

12. The FX-symbol  activates the area of effect masks. The 

landscape symbol  activates the area of composing masks. 

13. When you want to remove the current masks with all its settings, 

click on the wastepaper basket . After that you cannot click 

on Undo. 

14. When you want to delete the current mask click on  

15.  With the Undo button  you can reverse the last change that 

was made. 

16. With a click on   you can reduce the size of the current out-

line by a pixel. To reduce the outline by five pixels click on the 

symbol next to it . 

17. With a click on  you can make the outline one pixel bigger. 

To make it five pixels larger, click on the symbol next to it . 

18. If you want to mask the entire image except for a small object, it 

is a good idea to mask only the small object and then reverse 

the mask by clicking on the  
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19. Strong smoothing of the entire mask . Before you use the 

strong smoothing technique several times, copy your current 

work into the clipboard. If the resulting image is not to your 

liking, you can simply retrieve the previous work from there. 

20. Light smoothing of the entire work . Before you use the light 

smoothing technique several times, copy your current work into 

the clipboard. If the resulting image is not to your liking, you can 

simply retrieve the previous work from there.  

21. With a click on  you load the image file into the current mask. 

The resolution of the loaded image will automatically be adapted 

to the resolution of the current mask. 

22. When you want to save the current mask as image file click on 

. 

23. With  you copy the current mask into the clipboard. With the 

symbol next to it   the mask will be taken out of the clipboard 

and added to the current mask. The previous mask will be 

overwritten at the same time. 

Pro Tip: You have two filling modes to choose from when you want to fill 

a mask. When do you use which mask? We used the normal fill mode 

 as in our example for a large surface, which is also preferred for 

water and sky areas. 

Ray filling mode  is very precise and favoured for smaller objects, 

geometric forms or subjects with straight lines, like in this example here. 
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With ray filling mode you can mask just the walls of the skyscraper while 

the window surfaces are not selected. 
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Soft skin: 

This is how you smooth the skin of people in three easy steps. 

 

Step 1:  

Choose the mask “soft skin” in selective drawing mode. 
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Step 2: Choose through repeated clicking the area that should be edited. 

Don´t worry the yellow colour marking will disappear later and only serves 

as visualising the process. 

 

 

Step 3:  Click on “close” to apply the chosen mask on the photo. 

 



SHARPEN projects 2018 professional– User manual 

 

65 

Removing red eyes: 

This is how you remove red eyes in three easy steps. 

 

Step 1:  

Choose the mask “correct red eyes” in selective drawing mode. 
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Step 2: Choose the red pupils with the paintbrush. 

 

 

Step 3:  Click on “close” to apply the chosen mask on the photo. 
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11. Scratch and Sensor Errors 

 

Micro-contrast enhancement used in photography unfortunately shows 

every unwanted sensor imperfection that every photographer, despite 

internal camera sensor cleaning, knows and dreads. Don’t stress - just 

eliminate them! With the easy to apply correction function from SHARP-

EN projects 2018 professional, it can even be fun.  

 

Pro Tip: This intelligent correction doesn’t only remove sensor spots, but 

other disturbing things too - a deserted beach has never been so easy to 

produce. 

Lightly mark defects in your motif – 

the program will automatically 

substitute these areas with other 

appropriate parts of the image. 

Here’s how to go about correcting: 

Select the brush tool under (6) 

and click on the point of the image 

that you would like to correct. A 

circle will appear beside it that will 

serve as a source 

Move this circle to a place on the 

image that can act as a source for 

the first marking. The selected area will then be improved based on the 

source.  
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Prior to this, you can reveal sensor spots, which will appear as a bright 

patch in the image, with (1).  

(2) Allows you to expose or hide the fixed areas. Even when the correc-

tions are still active, even if they have been blended in. Hiding is solely to 

enable a before and after comparison. 

You can select multiple areas to correct by simply clicking on the brush 

symbol (6) and adding another point. 

The button marked (3) can blend the targeted corrections in and out, 

which also controls clarity. 

(5) Deletes the added corrections. 

The section marked (7) controls the size of the area that is to be correct-

ed.   

You also have the option to automatically search for the best source area 

for the improvement. Click on the (8) button.  

Button (4) calculates the appropriate correction spots for all of the points 

automatically set using (8).  

All currently selected corrections can be deleted with the (9) button. 

 

 

 

 



SHARPEN projects 2018 professional– User manual 

 

69 

 

The sensor spots are circled in red. 

 
 

The sensor spot corrector marks all of the patches and determines a 

source within the image that can be used as a substitute.  
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Successful sensor spot correction.  
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12. Further Options 

 

 Comparison View 

Do you want a comparison to your original image? Simply right click on 

the middle of the image to see the before/after result. A quick check on 

the editing process is available at any time. For an extensive overview 

with selectable areas and luminance display, click on the symbol bar.  

The four boxes can be clicked, to change the comparison view. You can 

blend in left/ right, top/ down, as well as diagonal comparisons. 
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At the bottom left hand corner you can activate the luminance display and 

with the bar on the right you can adjust the colours as you wish them to 

be presented in the image. You have the choice between three different 

types of modes, to choose which areas of brightness should be 

displayed. 
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13. Workflow 

 Edit final image further in an external program 

SHARPEN projects 2018 professional offers interaction with external 

programs. That way you can take a successful result to another photo 

editing program and continue there. 

 

 Open in other projects programs 

Click on the “Projects” symbol in the toolbar to open the image in a differ-

ent program from the projects series. Use the drop-down menu beside 

the symbol to choose one of the programs that you already have installed 

on your computer.  

 

 

 

 Open in other photo-editing programs 

To directly open the image in another photo editing program, such as 

Adobe Photoshop, click on the corresponding button in the symbol bar.  
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If necessary, go through the settings to show the path to the program. 

Click on “Extras” in the menu and select “Settings” in the drop-down 

menu: 

 

 

Next, click on the “Export” tab. You can enter the name of a photo editing 

program here, and save it for later as well.  
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 Work with a timeline and restore points 

This option can be found in the symbol bar at the top edge of the screen: 

 

“Create Restore Point” saves an in-between point of the current settings. 

You can now always return to this stage of your editing. You can save as 

many editing restore points as you like. The timeline displays the restore 

points and makes it possible to call up any phase with just a single click: 

 

 

 

This function is especially useful when, for example, you are satisfied 

with an image, yet want to continue trying out different settings and ef-

fects. Simply set a restore point and carry on editing your picture. If you 

want to go back, simply click on your restore point in the timeline  . 
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14. Selecting and Saving Sections of Images 

To save a final image, click on the button in the toolbar, go through the 

file menu or use the corresponding keyboard shortcut (Ctrl+S). 

 

 

 Cropping and captions 

As soon as you have initiated to save a file, the cropping and caption 

window will open. 

 

At the top are several practical aids for perfect image composition and 

cropping.  

You can set the aspect ratio and activate guidelines like the rule of thirds, 

the golden section or the golden spiral.  
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The centre of the window shows your final image. Fix the area to be 

saved by adjusting the corners and borders of the photo.  

At the bottom is an option to enter a caption. You can determine the size, 

position and background for the text. The size of the text will be automati-

cally coordinated to the final cropping.  

You can either crop free-handedly or use one of the 71 provided formats.  

 

Please note: If you choose the cropping, e.g. 13 x 18, the final image will 

not be saved as 13 x 18 cm, rather as a ratio of 13 to 18.  

As soon as the image has been cropped and captioned, confirm the save 

and the following window will prompt you to select a file format and name 

your file.  
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15. RAW Processing 

You can upload and edit RAW image data with the integrated RAW 

mode. Numerous tools are available to you here, such as de-

noising/sharpen, exposure, colour, detail and powerful distortion capabili-

ties.  

 

An overview of the most important RAW functions: 

White balance: Here you can regulate the colour temperature. Use the 

pipette to select a white balancing colour directly from the image. 

Denoising/sharpness: This feature regulates the image’s noise and 

sharpness. Control the quality and different types of noise such as colour 

noise, banding or hot pixels. 

Colour balance/white balance: Here it’s all about colour and 

black/white correction. Modify the general colour mood and neutralise 

white and black - the icing on the cake for professional colour correction.  
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Exposure: Influence lights, shadows, contrast and brightness in the final 

image. 

Detail: Fine-tune clarity and micro-details with lights, shadows and mid-

tones. 

Colour: These colour settings are all about the luminosity of lights and 

shadows. You can even reduce the presence of unwanted chromatic 

aberrations.  

Palate: Adjust the saturation of individual colours. 

Distortion: Take a closer look. These mighty tools can straighten out the 

horizon, correct camera angles and lens errors. Use “Autofit” to automati-

cally trim any awkward borders. 

FX: In the FX settings you can edit the highlights. 

General: Activate the “360° panorama mode” to optimise matching edg-

es of images in a panorama series. 

Have you changed the settings at RAW mode, click on “apply”. 

 

 

 

Save your settings as a camera profile to save time in the future. This can 

be reset at any time. 



16. Batch Processing 

SHARPEN projects 2018 professional’s batch processing allows for 

automatic processing of multiple bracketing series. The function can be 

found in the drop-down menu for “Extras” in the menu bar or by clicking 

on Start and then on the symbol for batch processing .  

First, choose the source folder where the individual images are located.  

The “Include all subdirectories” checkbox not only searches through all of 

the selected folders, but also all subfolders and their further subfolders.  
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17. Plug-In Installation 

Sharpen projects 2018 professional can also be used as a plug-in for 

Adobe® Photoshop. Newer versions of Photoshop are automatically 

detected by Sharpen projects 2018 professional during installation 

and the plug-ins are installed in the respective plug-in folder. Older ver-

sions of Photoshop might require manual installation. 

 

 

If you have purchased a download or lost your CD, you can add the Plug-Ins later 

from www.projects-software.de/plugins.  
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17.1 Using plug-ins with Windows 

The following window will appear when installing Sharpen projects 

2018 professional: 

 

Select the version of Photoshop where you would like to install the Sharpen pro-

jects 2018 professional plug-in. Click on “next” and follow the instructions from 

the installation assistant. The plug-ins will then be automatically installed.  

  

Tip: With older window systems it can happen that the Plug-ins won´t be installed 

automatically. In this case just copy the desired Plug-In into the right folder of your 

current Photoshop version (as shown in the photo found in the “Plug-ins” folder”). If 

you have an older version of Photoshop, copy the smallest plug-in. 

Example: Users of Photoshop CS6 copy the Plug-In for Photoshop CS6 and not 

for example Photoshop CC 2014. In this case CC 2017. The relevant Plug-in is on 

the CD in “Plugins”. 

The folder you will find under C:\Programme\Adobe\Adobe Photoshop CC 

2017\Plug-ins  
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You can also carry out the installations of the Plug-ins at a later point in time. 

Please install Photoshop first then the projects-Plug-ins! After the installation 

of the Plug-ins please open Photoshop once more. 

 

In Photoshop you will find under the menu point “Filter” the entry Franzis. Here all 

of the Plug-ins of the projects-series are listed. 
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Click on Sharpen projects 2018 professional. The opened and edited image in 

Photoshop will now be opened in Sharpen projects 2018 professional. 
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Now the program is in the Photoshop Filter-Plug-in mode. You can as usual edit 

the image in Sharpen projects 2018 professional. Subsequently you can send 

the finished image over the control “Apply” back into the Photoshop-level. 

 

With the control “cancel” you close the Filter-Plug-in without sending the changes 

in the image back to the Photoshop level. The editing done in Sharpen projects 

2018 professional will be discarded. 

 

The projects program will then automatically close, a mechanism that is made 

mandatory by Adobe Photoshop. 
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17.2 Using plug-ins with MAC 

 

Plug-ins can be found on the start screen in the “Plug-ins” folder. Select the appro-

priate folder for your version of Photoshop (we chose Photoshop CS6 for our 

example). Double click the .zip file to extract the plug-ins. 

 

Next, drag & drop the unpacked plug-in SHARPENpro-

jects2ProfessionalFilter_PH6.plugin (PH7 in other photoshop versions) to the 

plug-in folder for your version of Photoshop, which is normally labeled as “plug-

ins”. 

 

 

Start up your version of Photoshop, load an image and navigate to „Menu 

Filter Franzis Sharpen projects 2018 professional“ 
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One click will start the plug-in. The image will now be opened in Sharpen pro-

jects 2018 professional. 

 

Now the program is in Photoshop Filter-Plug-in mode. You can edit the image as 

usual in Sharpen projects 2018 professional. 
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Subsequently you can send the finished image over the control “apply” back into 

the Photoshop level, from where the image originally came. 

 

With the control “cancel” you close the Filter-Plug-in without sending the changes 

in the image back to the Photoshop level. The editing done in Sharpen projects 

2018 professional will be discarded. 

 

The projects program will then automatically close, a mechanism that is made 

mandatory by Adobe Photoshop. 
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17.3 Adobe Lightroom Plug-in with Windows 

 

Start the installation program and verify that the component chosen is “Lightroom 

Plugin”. 

 

If you do not have a CD, download the Plug-in from www.projects-

software.de/plugins .  

 

Then open the Lightroom version. Start Lightroom and follow the directions “file 

additional module manager” to verify that the Plug-in is activated. 
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If this should not be the case, then you have the option to click on “add” in the 

additional module manager to then manually install the Lightroom Plug-in. 

 

 

To achieve this go to the folder Lightroom Plug-in to find SHARPENPro-

jectsPro.lrplugin. 
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As soon as you find yourself in the folder SHARPENrojectsPro.lrplugin, click on 

“select folder” to install the Lightroom Plug-in. 

 

Lightroom: Sharpen projects 2018 professional: Installed and executed. 

 

Highlight the exposure series in your Lightroom library. 

 

Click with the right mouse button directly onto the highlighted images and choose 

the entry “Export Export to Sharpen projects 2018 professional”. 
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Or: Choose “Filewith the target export  Export to Sharpen projects 

2018 professional”. 
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17.4 Adobe Lightroom Plug-in with MAC  

For Adobe Lightroom, the plug-in will not be automatically installed. Continue as 

follows: 

Install SHARPEN projects 2018 professional to the program link of your Mac. 

Copy the plug-in .zip file from the “Lightroom Plug-in” folder on your CD-ROM. 

„Lightroom Plugin“. We recommend the folder where also your presets 

are stored: 

„Users/username/ SHARPEN projects 2018 professional“. 

Start Lightroom und navigate to „File Plug-In Manager“. 

 

Click the „Add“ button in the Lightroom Plug-In Manager. 
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Navigate to the appropriate Lightroom plug-in for SHARPEN projects 2018 pro-

fessional that you just added to your MAC. 

 

Sometimes it can be necessary to close Lightroom and then to restart. Afterwards, 

the plug-in will be installed and activated. 
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Now the Plug-in should be installed and executed.  

There are more ways to export your image from Lightroom to SHARPEN projects 

2 professional.  

„File Export with Preset Export to  SHARPEN projects 2018 profes-

sional“. 
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OR:  

 

Right-click on the image directly in Lightroom and select „Export Export to 

SHARPEN projects 2018 professional“. 
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18. Keyboard Shortcuts 

 
General: 

Windows Apple 

Ctrl N  cmd N New project 

Ctrl Shift O  cmd Shift O  Upload single image 

Ctrl S  cmd S  Save result image 

Ctrl D  cmd D  Print result image 

Shift Z  Shift Z  Create restore point 

Ctrl T  cmd T  Open timeline 

Ctrl F4 cmd F4 Leave program 

F4 F4 Open RAW mode 

F7 F7 Show post-processing view 

Ctrl P  cmd P  Open settings 

Ctrl B  cmd B  Open batch processing 

@  Show product homepage 

Shift F1 Shift F1 Open about window 

Ctrl E  cmd E  Show exif information 

Ctrl H  cmd H Show/ hide histogram 

Ctrl F  cmd F Open/ close full screen 

 

 

Image Functions: 

Windows Apple 

Ctrl + cmd + Zoom in 

Ctrl - cmd - Zoom out 

Ctrl 0 cmd 0 Adjust image to view 

Ctrl 1 cmd 0 Zoom to 100% 

R  R Real-time mode on/off 

L  L Lock radar window (lock) 
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RAW Developing: 

Windows Apple 

Ctrl + cmd + Zoom in  

Ctrl - cmd + Zoom out 

 

 

Progress Browser: 

Windows Apple 

Image upwards  Image upwards A page back 

Image downwards  Image downwards A page forward 

Pos1 key Pos1 key To the beginning 

End key  End key To the end 

Cursor left  Cursor left Last entry 

Cursor right Cursor right  Next entry 

 

 

Selective Drawing: 

Windows Apple 

Ctrl + Ctrl + Zoom in 

Ctrl - Ctrl - Zoom out 

Ctrl 0 cmd 0 100% View/ switch adjustments 

A  A Activate pencil  

Shift A  Shift A  Activate pencil  with limit 

S S Activate rubber  

Shift S  Shift S  Activate rubber with limit 

W W Activate soft focus brush  

E  E Activate image mask creator 

D  D Activate fill mode 

F  F Activate brush fill mode 

R  R Activate brush streak mode 

1 1 Reduce brush size 

2 2 Increase brush size 
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3 3 Reduce opacity 

4 4 Increase opacity 

5 5 Soften outline recognition 

6 6 Sharpen outline recognition 

7 7 Reduce blur 

8 8 Increase blur 

Ctrl Z  cmd Z One step back 

M, Shift M  M, Shift M  Mask display on/off 

 

 

Scratch/ Sensor Spot  Removal: 

Windows Apple 

Ctrl + cmd +  Zoom in 

Ctrl - cmd -  Zoom out 

 

Cursor left, Shift Cursor left, Ctrl Cursor left  Shift active correction region left 

Cursor right, Shift Cursor right, Ctrl Cursor right Shift active correction region right 

Cursor upwards, Shift Cursor upwards, Ctrl  Shift active correction region upwards 

Cursor upwards  

Cursor downwards, Shift Cursor downwards, Shift active correction region downwards 

Ctrl Cursor downwards  

Image upwards  Image upwards Select previous correction region 

Image downwards Image downwards Select next correction region 

C  C Activate all correction regions 

N  N Set new correction region 

Delete key Delete key Delete correction region 

+ + Enlarge active correction region 

- - Minimize active correction region 
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Image Cropping: 

Cursor left, Shift Cursor left, Ctrl Cursor left Shift cropping region to the left 

Cursor right, Shift Cursor right, Ctrl Cursor Shift cropping region to the right 

right  

Cursor upwards, Shift Curser upwards, Ctrl Shift cropping region upwards 

Cursor upwards 

Cursor downwards, Shift Cursor downwards,  Shift cropping region downwards 

Ctrl Cursor downwards  
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Hotline/Support 

Contact the FRANZIS Customer Service Team for questions about installation, problems or 

disruptions concerning this software product.  
 

E-Mail: support@franzis.de  
 

Telephone (Monday - Friday 12-18:00): +49 (0)180 30 02 644  

(0,09 EUR per Minute from German Landlines, mobile rates may vary) 

 

Telefax: 0180 300 26 45 (0,09 EUR per Minute from German Landlines, mobile rates 
may vary) 

 

Please bear in mind that your inquiries can only be handled by the FRANZIS Customer Service 

Support Team. This is how we can continue to make lasting improvements in our service 
quality while answering your questions quickly and professionally.  

Customer Service quick and easy: 

Have important information concerning your PC system and product ready: 

 Product Name 
 Product-ISBN-Number (These can be found on the back side of the product 

packaging located above the bar code). 

 Operating System of your PC 

 Information about your PC’s Configuration 
 

Copyright 

Franzis Verlag GmbH has prepared this product with the greatest possible care. Please read the following 

conditions: 

All the programs, routines, controls, etc., contained in this data media or within this download are protected 

by their respective authors or distributors as mentioned in the respective programs. The purchaser of this 
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