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Legal details 
 
This work is copyright protected. 
All rights, including the translation, the reproductions and the duplications are reserved. No 
part is allowed, without written permission of the publishers, to be processed, reproduced or 
distributed in any form i.e. photocopy, microfilm or any other procedure. It is also not allowed 
to be used for the purpose of teaching, reproduction or any utilisation in connection with 
electronic systems i.e. processing, duplication or distribution. 
 

 

Disclaimer: The producer will not accept any liability for the damage that is created through 
the usage of this software. In particular not for personal, property or financial damage, that 
stand in connection with the usage of this software through consequential damage. For any 
possible technical errors as well as the accuracy of the given details no liability will be 
accepted either. 

 

Further details: Microsoft, MS and MS-DOS are incorporated trademarks and Windows is a 
label of the Microsoft cooperation in the United States of America as well as other countries. 

 

© 2017 Franzis Publishers, Haar bei München 
Innovation, errors and typos are reserved. 

 
System requirements: 
 
Windows 10/8/7/Vista/XP, 32/64 Bit, Processor Core Duo, 2GB RAM, 2 GB HDD, display 
resolution 1.280 x 1.024 pixels, graphic board: DirectX-8-compatible, 128 MB, 32 bit colour 
depth 
 
Mac OS X from 10.7, 64 bit, Processor Intel/G5, 2 GB RAM, 2 GB HDD, display resolution 
1.280 x 1.024 pixel 
 
You will need connection to the internet to use this software. 
 
 
Adobe Reader 
 
The display of a PDF document, as well as that of the manual, the hotline and the copyright 
information will require an additional program. On the CD, in the folder “Adobe” you will find 
the Adobe reader that has the ability to display PDF documents. Double-click on the file 
“AdbeRdr1000_de_DE.exe” to install Adobe Reader. 
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Installation on Windows 
The installation start screen will normally be displayed automatically. If the auto start function 
of your CD/ DVD drive is deactivated, open the start screen manually by going to My 
Computer, double clicking on the CD/DVD drive symbol and then on “Starter.exe” or 
“Starter”. 
 
Click on DENOISE projects 2 elements install, which you will find on the CD start screen, 
before following the instructions of the installation assistant. 
 
During the installation you will be asked, if you want to install the Plug-in for Adobe 
Photoshop as well. If you do install it, you will be able to use DENOISE projects 2 elements 
as a plug-in. 
 
Alternatively you can copy the Plug-In manually into the Plug-In folder in Adobe Photoshop. 
To achieve this, choose in addition the entry Display Adobe Photoshop Plug-ins in the CD 
start menu. 
 
Installation on Mac OS X 
Load your CD into your CD/DVD drive and open the installation menu through the desktop. 
 
Drag the DENOISE projects 2 elements file into the program link. To use the Adobe 
Photoshop plug-ins, open the Adobe Photoshop plug-ins folder and copy the appropriate 
plug-ins into your Photoshop plug-ins folder. You can now use DENOISE projects 2 
elements to edit your photos. 
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Details for registration 
 
Upon opening DENOISE projects 2 elements for the first time, you will be requested to 
register the program. Proceed according to the following:   
  
1. Install DENOISE projects 2 elements as described.   
  
2. Input the serial number. For the box version, this can be found in the accompanying 
booklet. If you have the downloadable version, the serial number will have been sent to you 
by email directly after the purchase.   
 
3. Finally, click on the “Activate now” button. The software has now been successfully 
activated.   
  
Note: DENOISE projects 2 elements can be installed on two computers with the same 
serial number.   
  
A second serial number is not necessary. For an additional installation on a different 
computer, enter the same serial number again and then click on “Activate now”.   
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1. Image Noise - What is it?  
  
Image noise occurs in digital image production in many different ways. One example is the 
so-called low noise, a sensor-dependent noise caused by CDD and CMOS sensors. An 
additional multiplier is the reading strength in digital cameras, which produces read noise.    
  
Hot pixels can appear with increased age of the camera or through manufacturing errors to 
the image sensor. Hot pixels are individual pixel sensors that were incorrectly manufactured 
or have a significantly higher light sensitivity compared to the pixels around them.   
  
It is generally the case that the higher the ISO Number (the camera’s exposure setting), the 
more visible the noise will be.   
 
What types of image noise can be reduced or removed with DENOISE projects 2 
elements?  
 

• Chroma Noise (colour noise) (Filter: Denoising - colour)  
 

• Luminance Noise (bright noise) (Filter: Denoising - HD)  
 

• Hot pixels (Filter: Hotpixel noise suppression)  
 

• Salt & Pepper (individual defective pixels) (Filter: Hotpixel noise suppression)  
 

• Gaps (Filter: Denoising - fill gaps) 
 

• Banding (Filter: Denoise - banding)  
 

• Colour Clouds (Filter: Denoising - colour clouds)  
  
In most cases, the different types of image noise do not appear individually, but rather in a 
mixed form. This is why it is important to remove noise in the correct order (as shown above) 
to obtain optimal results.   
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2. Quick start with DENOISE projects 2 elements – the first image 
noise free photo in only three steps 
 

 
With DENOISE projects 2 elements you have a very powerful editing tool for your images. 
The only limit you have, is your own imagination. Those who use the software for 
professional purposes will especially value the individual setting options. But for the average 
user it will suffice to remove the image noise from a snapshot completely automatically. 
 
This is how the quick start with DENOISE works: 
 

Step 1: Open your photo in DENOISE projects 2 elements. 
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Step 2: Wait a few seconds for the image is being automatically denoised by the 
software. When the process has been completed, you will receive a confirmation 
message. 

 

 
 
Step 3: Save the finished result in a chosen folder. 
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3. What´s new? 
 

 
✓ The interface was visually completely revised 

 
✓ Up to 40% faster image denoising through “smart noise prediction” 

 
✓ Natural grain engine with automatic settings for the optimal denoise quality 

 
✓ Denoising models up to ISO 4 000 000 

 
✓ Two new pre-set categories “night shot” and “astro” with 19 new pre-sets 

 
✓ 12 additional pre-sets in the category “mobile” 

 
✓ Support for 8 additional colour spaces (D65) 

 

 
 
 

Helpful functions: 
 

✓ Browser history 
 

✓ The magnifying glass has a second mode “compare” 
 

✓ Image cropping with 71 format models 
 

✓ New options in saving and automatic formats 
 

✓ Integrated shortcut list 
 

✓ Integrated list of the supporting camera RAW formats 
 

✓ Change the font size in menus and titles 
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Improving, optimising and bugfixes: 
 

✓ In the options the automatic denoising optimiser can be turned on or off 
 

✓ The active graphic card can only be turned off in settings 
 

✓ A new savings format portable pixmap 16-bit (*.ppm) is now available 
 

✓ Modulator elements delete the focus (after putting in the value) so that short cuts are 
immediately accessible.  

 
✓ When turning off the security query you will receive a safety notification 

 
✓ The starting of the program was accelerated considerably 

 
✓ The whole of colour space conversion was revised 

 
✓ Complete revision of the effect colour temperature  

 
✓ The accuracy of all smoothing functions was highly increased 
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4. DENOISE projects 2 elements – start screen 
 

 
 
The start screen of DENOISE project 2 elements is simply built. 
 
On the top border of the screen you will find the main menu as well as the toolbar. The 
toolbar includes the following functions (from left to right):  

 

o Image data browser         
 

o History viewer          
 

o Load image          
 

o Open project          
       

o Example project 1         
 

o Example project 2         
 

o Example project 3         
 



12 
 

Alternatively, image data can simply be dragged and dropped onto the screen. The images 
will then automatically be uploaded.      
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5. The work area 
 

As soon as an image file is loaded into the program, a work area will open up.  
 

 
 
The work area is divided into four main areas: 
 

a) Menu and toolbar (top) 
b) Default settings (left) 
c) Image area (middle) 

 
The individual work areas can be extracted from the interface and inserted into another 
place or onto a second screen. 
 
To set the work area back into its original condition select View in the menu and then 
restore. 
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6. Menu bar 
 

6.1. File 
 

 
 

File → Start           
When you are finished with the editing of your image or if you want to close your current 
image, you can get back to the home page with one simple click (or Ctrl + N). 

 

File → Load image…         
Click on Load image (or Ctrl + Shift + O) to find and open the image that you want to work 
on. 
 

File → Image data browser...        
If you are not so sure where the image, that you want to work on, is or if you need to search 
for your image, just click on image data browser… 
 

File → Save final image         
If you are happy with your finished photo and you want to save the image, click on save 
final image (or Ctrl + S)….. 

 

File → Open final image in external program      
If you want to edit your current photo on another editing program, you don’t need to leave 
DENOISE projects 2 elements. Simply click on open final image in external program. 

 

File → Projects…          
If you have already started working with DENOISE projects 2 elements and you want to 
continue working on a particular project, open the project by clicking on 
“File/Projects.../Open project”. 
 

File → Exit           
Click on Exit (or Ctrl + F4) to close DENOISE projects 2 elements. 
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6.2 Edit 
 

 
 

Edit → Post-processing         
As soon as you have edited or denoised an image, you will find yourself in the post-
processing mode. 
 

 
 

6.3 View 
 

 
 

View → Histogram          
The Histogram shows you in a compact format the brightness control information of a 
photo. This way you will be able to quickly recognise if your photo is under- or overexposed. 

View → Full screen view on/off        

If you feel like you are being distracted by the menu bar, you can simply switch - with one 
click - to full screen via full screen view on/off. 

View→ Interface style... (dark grey)       

By clicking on Interface style… you will be able to change the colour scheme of DENOISE 
projects 2 elements. The colour scheme that is in current usage will be displayed in 
brackets. 

View → Font size          
Changes the size of the font in every menu. 

View → Frame colour: grey card → automatic      

When you click on Frame colour: grey card -> automatic, the average colour of your 
image will be used as the frame colour for your image. 

View → Restore window defaults         
It restores the current window back to its original size. 
 

6.4 Extras 
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Extras → Preparing image…        
 

 

 
a) White balance: With white balance you will be able to correct colour errors that are 

created through warm room lighting for example. 
 

b) Colour space conversion: Here, advanced users can determine the colour space of 
an image. Since most monitors can only depict sRGB colour spaces, one should only 
change the colour space, when it is absolutely necessary. 

 
c) RAW options: 

This area controls the usage of RAW image files. 
 

d) Alignment: Here you can activate/ deactivate the automatic alignment of your 
images. 
 

 
 

Extras → Benchmark         
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If you want to know how fast your PC photos are denoised, you should use Benchmark. 
The program will render five different images in real-time and at the end you will receive a 
rating out of five stars. 
 

Extras → Settings (Ctrl + P)         
Here you will find many different setting options of DENOISE projects 2 elements, which 
you can then adapt for your own ideas. 
 

Extras → Create restore point (Shift + Z)       

If you want to secure the current state of your image without saving it and continue to directly 
work on it, you can use Create restore point or simply press (Shift+Z). Using this setting 
allows you to switch back to the secured state of your image. 
 

Extras → Timeline (Ctrl + T)         
Click on Timeline or press (Crtl+T) to see all the saved restore points. 
 
 

6.5 Information 
 

 
 

Information → DENOISE projects homepage       
This way you can reach the Homepage of DENOISE projects 2 elements. 
 

Information → Show shortcuts…         

Here you will find all the shortcuts in DENOISE projects 2 elements clearly listed. 
 

Information → Supported RAW-Formats…       

A list of all the camera types, whose RAW files can be opened in DENOISE projects 2 
elements. 
 

Information → About DENOISE projects… (Shift + F1)     
Information about the version, 3rd party software and credits of DENOISE projects 2 
elements. 
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7. The tool bar 
 

 
The tool bar can be seperated into two areas. The left side focuses on the control functions 
of the program, while the right consentrates on the controls of the image view. 
 

 
 
The functions (from left to right) of the menu bar are: 
 

 Start 
 

 History viewer 
 

 Save project 
 

 Post-processing 
 

 Save final image 
 

 Transfers the current image to the selected application of the “projects” – product 
family 

 

 Open final image in external program 
 

 Create restore point 
 

 Timeline 
 

 Histogram 
 

 
Several of the main functions of DENOISE projects 2 elements will now be more closely 
examined. 
 

7.1 Loading and saving files 
 

To load images into the program simply drag and drop the chosen image into it. Another 
option would be to load the image by using the button in the tool bar (located on the start 
screen) or to load the image via file → Load image… 
If you drag and drop a file onto the program an automatic image data browser will open, 
displaying the contents of the file with preview images. 
With a double click on the preview in the image data browser the image file will be directly 
uploaded.  
 
 
 

 
 
 

Image format: 
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In DENOISE projects 2 elements all of the current image formats can be used to load 
images into the program. This includes camera RAW images created by different producers.  
When RAW files are at your disposal you should always use them. For in those image 
formats there is a lot more information contained than for example in a jpeg file.  
 
 

7.2 Projects 
 
A project includes all the current information of your motive. The information you can save in 
File → Save project. This allows you to continue working on the image from this exact point 
at a later point.  
 
Furthermore Undo-points will be saved with the project as well, so that you can later have 
access to your History.  
 

 

 
 

7.3 External programs 
 
For the transfer of an image to an external program there are only two interfaces available. 
 
The “projects” interface: 
 
Here all of the programs of the projects product family are automatically registered. Images 
can be transferred directly by selecting the desired program from the list via the controls. 
 

 
 
In the example the transferred material has been sent to HDR projects 5 professional. 
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The general interface: 
 
The general interface for external programs will be configured only once in the settings 
(Menu extras → settings). 
Here the paths for four external editors (general, Photoshop CC, Lightroom, Photoshop 
Elements) can be configured.  
In the tool bar you will be able to transfer to one of these four external editors: 
 

 
 
Simply click on the arrow next to the transfer button and then click on one of the four 
programs to transfer the image. 
 

7.4 Undo & Timeline 
 
Undo points can be set manually at any point. These happen either over the controls save 
Undo point (found in the tool bar) or via the short Shift + Z. 
 
Every undo point will be deposited and displayed in the Timeline (History). The Undo points 
include all of the settings of the current processing. This point you will be able to access at 
any point. 
 

 
 
To create an Undo point again, click on the control above next to the image. The Undo point 
will then be renewed and if need be automatically added (provided that you have made 
changes). 
 
This way you will be able to switch between your Undo points and retrieve previous settings. 
 
Additionally all Undo points will be recorded, when the file is saved, so that when you open 
the project once more, at a later date, all Undo points will once more be at your disposal. 
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8. Presets 
 

 
The presets can be found on the left hand side of the 
program. They are divided into 8 different categories.  
 
The first two categories Noise suppression and Optimise 
contain presets for different ISO areas i.e. from ISO 50 to 
ISO 2000000. 
 
The categories Mobile and Web contain specially adapted 
denoising/ optimisation presets.  
 
Night shot and Astro are, as the name already suggests, 
specialised for images taken by night as well as 
astrophotography. 
 
With the category All it is possible to use all of the available 
presets at the same time. The category Custom shows only 
self-made pre-sets. 
 

8.1 Favourite systems 
 
Favourite systems allows you to put your favourite presets in 
one folder. Simply click on the star next to the preview image 
to select the preset. 
 
As soon as you have one or several favourites, the category 
favourite is activated. With a click on the favourite category 
you will immediately receive a display of your favourites. 
 

8.2 Import & Export 
 
The area import and export allows you to transfer presets. 
The preset data will be saved in an .ini file.  
Over the export control you will be able to secure the 
currently chosen presets. With the import control you will able 
to import presets that had previously been exported. 
 
This way you can secure your work as well as exchange the 
presets with other users. 
 

8.3 The search area 
 
The search area helps you to find desired presets quicker.  
The search entry is located directly underneath the import control. There you can type in any 
given text. All presets will be searched via the name and then compared to the entered text, 
before being displayed in accordance to its relevance.  
 
If we are looking for example for a preset with a soft look, just type in soft in the search entry.  
Below you will find a list of pre-written search words. 
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9. Denoising area (noise properties) 
 
The denoising area, on the right hand side of the 
program, is the core of what makes DENOISE projects 
2 elements.  
 
Here you will receive information to the noise behaviour 
on the current image you are working on, will be able to 
activate different methods and procedures, let colour 
channels be displayed etc.  
 
These areas will be introduced in the following sections 
in greater detail. Additionally this function block gives 
the opportunity to integrate corrector images like dark 
frames and flat frames into the current project. Further 
information you will find in the section correction 
images.  
 
If you are happy with the current state of denoising and wish to apply this to your image 

again, you have the option to simply press on the green play button  to denoise the 
current image once more.  
 
 

 

 

9.1 ISO display  
 
In the first section of the denoising area you will three ISO displays.  
The top display gives you the ISO level of the source image. In the example it is “ISO value 
of image: ISO 800”. 
 
Directly next to it there is the display of the mathematical analysis of the image noise.  
 
Noise of the source image:  
 
Here the noise will be measured via a special procedure, before ranked to an average ISO 
level. In the example it is “source image noise: 2.3% ISO 400”. 
 
Mathematically the image has a noise percentage of 2.3%. 
 
Tip: Don´t let yourself be irritated, when the ISO number from the noise analysis doesn’t 
correspond with the ISO number from the image. 
 
The sensors of the cameras react differently to the pre-set ISO level. This way the noise 
behaviour D810 differentiates from the EOS-7D Mark II. 
 
The image denoising must be based on the analytic ISO value that will be displayed to you 
there. 
 
Resulting image noise:  
 
Directly underneath the noise of the source image you will the analytical noise value of the 
result image. In this example it is “Image result noise 0.5% ISO 80”. 
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Through denoising it was therefore possible to lower the analytic ISO number from ISO 400 
to ISO 80. 
 
Tip: Pay attention to the fact that one shouldn’t denoise the images too strongly, for 
otherwise the natural look will get lost. The optimum result image noise is between 0.5 – 1%. 
 

9.2 Measuring range of image noise 
 
The analytic purpose of image noise is based on the procedure that looks through the entire 
image for uniform areas instead of image details before categorising them. 
In this “pure” noise areas the image noise will be measured.  
 

 
 
Since the measurement of the image noise over the entire image happens entirely 
automatically, there is no need to manually try and measure potential noise areas.  
To display the measured areas, simply click on the control “display measured noise areas”. 
 
Tip: During the display of the measured areas it will not be possible to use automatic 
denoising. Simply deactivate the display to be able to have usage of it again. 
 

9.3 Automatic denoising/ optimisation  
 
Automatic Denoising 
Automatic denosing analyses the current image and searches through the denoising pre-
sets for the ideal pre-set. 
 

 
 
For the automatic application there are three different softness grades available.  
After every uploaded image the automatic setting “balanced” will be applied.  
When you desire an image that is softer or grainier, you are able to change the settings of 
the automatic application for this current motive. 
 
It is advisable to look at the three different results, since denoising has a different effect on 
each motive. Some images seem better after they have been denoised softly, while others 
seem better when there is a little bit of granular left over. The choice depends entirely on 
your own taste. 
 
Automatic image optimisation:  
As soon as you have denoised an image (this happens 
automatically when you upload an image), you can 
select the control automatic denoising/optimisation. 
 
A click on the control ensures that a fitting optimisation pre-set from the pre-set category 
Denoise will be chosen. 
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Manually denoising: 
Directly on the right of the control for automatic denoising/optimisation you will find the 
control for manual denoising. If you click on this mode then the automatic denoising will be 
deactivated for a short time. Following this, you will receive a ready-made setting with all of 
the important denoising and focusing effects. This setting you can directly work on in the 
expert mode.  
 

9.4 Denoising colour space 
 
The denoising colour space is a speciality of DENOISE projects 2 elements.  
With colour space you can improve the denoising quality in chosen colour tones, with only a 
slight cost to the other colours.  
 

 
 
In total there are ten different colour spaces available (from left to right): 
 

Determine the used colour dominance from the source image    
 

Colour dominance corresponds to the brightness sensitivity of the human eye   
 

Neutral grey colour dominance        

 

Red dominant (e.g. rose blossoms)       
 

Orange dominant            

 

Yellow dominant          
 

Green dominant (e.g. landscapes)       
 

Turquoise dominant (e.g. the sky)        
 

Blue dominant (e.g. water)        
 

Purple dominant          
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Let us take the example of a red rose: 
 

 
 
On the left hand side we see the original image with ISO 25600, in the middle the automatic 
denoising and the chosen denoising colour space “neutral grey” and on the right the image 
with the chosen colour space “dominant red”. One can clearly see how the details improve 
the blossom in the last image on the right.  
 
Tip: Choose the denoising colour space that suits your motive best.  
 

9.5 Channel display 
  
The area of the channel display serves as an optical analysis of your image. 
 

 
 
Tip: Pay attention that the real-time calculation mode in the top tool bar is active, so that the 
display can remain updated. 
 
 

Here you can select from seven display modes.  
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a) Displays the whole image, meaning all colour channels     
 
This display shows the resulting denoised image with all three colour channels: red, 
green and blue. 
 

 
  

 

b) Displays the brightness (luminance)        
 
The brightness of the image (depending on the selected denoising colour space) 
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c) Chrominance display (Displays the colour map)      
 

 
 
In the chrominance display one can see very quickly, if there is colour noise in your 
motive or not. If the colours are “agitated” you should use the effect denoising–colour 
with a stronger intensity. 

 

d) Red channel          
 

In the red channel the red parts of the image receive an increased brightness. 
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e) Green channel        
 
In the green channel you see the green parts of the image receive an increased 
brightness. 
 

 
  
 

f) Blue channel          
 
In the blue channel you see the blue parts of the image receive an increased 
brightness. 
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g) Difference between the source and result image     
 

The difference display shows the removed noised areas of the image. 
 
What counts here: The fewer details to be seen on the difference display, the better 
the denoising worked (for fewer image details were influenced by the denoising). 
 
As soon as the difference display was activated, a control will appear with which the 
contrast of the difference can be increased. Pictures that have little noise the 
difference is hard to see. In this case simply increase the contrast of the display. 
 
The contrasts of displays from the image illustrate the functions that have been used 
on it. 
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Source image – luminance display – chrominance display 
 

 
 
The noise in the chrominance display can be clearly seen on the right hand side, this is the 
colour noise. The brightness noise in the luminance display in the middle is rather small. 
 
Tip: If you activate the measuring range you will get the colour noise shown in numbers as 
well. In this case the colour noise is 30.8%. 
 

 
 

Red channel – Green channel – Blue channel 
 

 
 
The comparisons of the noise behaviour in the colour channels, offers important information 
for the selection of the correct denoising colour space.  
 
For this area of the image one can see that there is a strong noise in the red part as well as 
in the blue. The green coloured area shows comparatively little noise. 
When we merge this information, one should realise that a strong noise with red and blue, 
and then a purple colour space should be inserted.  
 
 

 
 

Tip: Which colour space do I choose in which combination when one has strong colour 
channel noise? 
 

Red & Green = Yellow denoising colour space  
Red & Blue = Purple denoising colour space 
Green & Blue = Turquoise denoising colour space 
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Original image – denoised image – Deviation image 
 

 
 

 
The display of the denoising derivation (here with a derivation contrast of 150%, so quite 
strong) shows that in the area of the light tubes, almost exclusively noise had been removed 
from the image. 
This is verified by the fact that there are hardly any details to be seen in the derivation 
display. 
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12. Keyboard short cuts 
 

Overview of the integrated short cuts 
 
In the main menu information there is an overview of available short cuts. 
 

 
 
Click on this menu item to open the overview. 
 

 
 
In the overview of the short cuts you can now scroll through the different areas. 
 
To have continuous access to the short cuts, you can make use of the function „open in the 
browser“(in the bottom left-hand window). This way you can display the entire list in the 
standard browser or even print it out. 
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General functions 
 

Function Windows Mac OS 

   

New project STRG + N CMD + N 

Load single image STRG + SHIFT + O CMD + SHIFT + O 

Save final image STRG + S CMD + S 

   

Lock radar window L L 

   

Open RAW-module F4 F4 

   

Display/ hide histogram STRG + H CMD + H 

Display Exif information STRG + E CMD + E 

Display full image STRG + F CMD + F 

Display full image STRG + F / ESC CMD + F / ESC 

   

Open hompage @ @ 

Display help  F1 F1 

Open about dialogue  SHIFT + F1 SHIFT + F1 

   

Open batch processing STRG + B CMD + B 

Open settings STRG + P CMD + P 

Open timeline  STRG + T CMD + T 

Create undo-point SHIFT + Z SHIFT + Z 

   

Image fittings Double click Double click 

Display image 1:1 Another double click Another double click 

Quick comparison Right click Right click 
 

Selective processing 
 

Function Windows Mac OS 

   

Move selected areas Cursor keys Cursor keys 

   

Select previous 
selective area 

Page up Page up 

Select next selective 
area 

Page down Page down 

Delete active selective 
area 

Del. Del. 

   

Do not display mask 1 1 

Display mask of the 
active selective area 

2 2 

Display mask of all 
selective areas 

3 3 
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Scratch & sensor error correctors 
 

Function Windows Mac OS 

   

Move active correction 
areas 

Cursor keys Cursor keys 

Increase active 
correction area 

+ + 

Reduce active 
corretion area 

- - 

   

Select previous 
correction area 

Page up Page up 

Select next correction 
area 

Page down Page down 

Delete active correction 
area 

Del Del 

   

Set new correction 
area 

N N 

Activate all correction 
areas 

C C 
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13. Integrated list of supporting camera RAW formats 
 

In the main menu, in the section: information, there is an integrated list of supporting camera 
RAW-formats sorted via the camera producer. 
 

 

 
When you choose a menu item, a new camera RAW-format window will open. 
 

 
 
In the top section of the window you will find a list, with which you can search for individual 
camera producers. This way you can find your camera much quicker. 
 
If you want to have continuing access to the list of supporting RAW-formats in an external 
window, you can use the function “open in the browser” (bottom left window). This will 
display the entire list in your standard browser. It also gives you the option to print the list as 
well. 
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Copyright 
 
Franzis Verlag GmbH has prepared this product with the greatest possible care. Please 
read the following conditions:  
All the programs, routines, controls, etc., contained on this CD are protected by their 
respective authors or distributors as mentioned in the respective programs. The 
purchaser of this CD is authorised to use those programs, data or data groups that are 
not marked as shareware or public domain for his/her own purposes within the 
provisions of their designated use. He/she is authorised to use programs or parts of 
programs that are marked as shareware, freeware or public domain within the 
restrictions given by the respective programs or parts of programs. 
 

 

A reproduction of programs with the intent of distributing data media containing 
programs is forbidden. Franzis Verlag GmbH holds the copyright for the selection, 
arrangement and disposition of the programs and data on this CD. 
 

The data and the programs on this CD has been checked with the greatest possible 
care. Considering the large quantity of data and programs, Franzis assumes no warranty 
for the correctness of the data and a flawless functioning of the programs. Franzis 
Verlag GmbH and the respective distributors do not undertake neither warrant nor legal 
responsibility for the use of individual files and information with respect to their economic 
viability or their fault-free operation for a particular purpose. 
Additionally, there is no guarantee that all the included data, programs, icons, sounds 
and other files are free to use. Therefore the publisher cannot be held liable for a 
possible breach of third party copyrights or other rights.  
Most product names of hard- and software and company names and labels mentioned in 
this product are registered trademarks and should be treated as such. The product 
name used by the publisher are as the manufacturer describes them. 
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